El módulo requerido, json, no está instalado, o ha sido desactivado.

Si en tu panel de Salud del Sitio de WordPress te aparece el mensaje El módulo requerido, json, no está instalado, o ha sido desactivado., tienes la posibilidad de corregirlo con algunos cambios.

El módulo requerido, json, no está instalado, o ha sido desactivado.
The required module, json, is not installed, or has been disabled.

Hosting compartido

En caso de tener tu sitio web con WordPress en un hosting compartido, deberás ponerte en contacto con tu proveedor y pedirle que active la extensión PHP json.

VPS / Dedicado

Si dispones de acceso a tu servidor VPS o dedicado, deberás instalar la extensión PHP json.

Ubuntu / Debian

apt install php-json

CentOS / RHEL

yum install php-json

Panel de control cPanel

Si tienes panel de control de cPanel / WHM, al instalar PHP se debería instalar automáticamente la extensión PHP json.

Panel de control Plesk

Si tienes panel de control de Plesk (Vista de proveedor de servicios), al instalar PHP se debería instalar automáticamente la extensión PHP json.


Sobre este documento

Este documento está regulado por la licencia EUPL v1.2, publicado en WP SysAdmin y creado por Javier Casares. Por favor, si utilizas este contenido en tu sitio web, tu presentación o cualquier material que distribuyas, recuerda hacer una mención a este sitio o a su autor, y teniendo que poner el material que crees bajo licencia EUPL.

Servicios de Administración de Sistemas WordPress

¿Tienes un sitio web con WordPress de alto tráfico? ¿Eres una Agencia con servidores con cPanel, Plesk u otro panel en los que mantienes WordPress para tus clientes?

Si es así y te interesa un servicio profesional de mantenimiento de infraestructura WordPress y de mejora del rendimiento de tus sitios web o los de tus clientes, contacta conmigo.