Añadir el PHP de Ubuntu a Plesk

Plesk incorpora sus propias versiones de PHP que suelen ser las actuales y soportadas por el propio PHP. Pero ¿qué pasa si queremos usar el PHP del propio sistema operativo u otras versiones?

Por qué los hosters deberían instalar la extensión PHP-intl

Aproximadamente la mitad de las instalaciones están en un idioma que no es el predeterminado (el inglés) y esto nos lleva a pensar en los localismos, la transliteración, las conversiones de codificación, las operaciones de calendario, la colación…

Comparando WordPress de PHP 5.6 a PHP 8.0

WordPress 5.6 va a dar soporte desde la versión de PHP 5.6 hasta PHP 8.0 y en este artículo se presenta un pequeño resumen de pruebas de carga y rendimiento de cómo funciona con cara una de las versiones disponibles.

Segurizando un Linux

Por norma general WordPress se suele instalar y hacer funcionar sobre Linux, y en este sistema operativo puede haber instalado y funcionando muchos servicios diferentes.

Alojamiento WordPress rápido, para desarrollo

En alguna ocasión seguro que necesitas montar un WordPress muy rápido para desarrollar pero evitando tener que montar todo el sistema por completo. Si este es tu caso, puedes hacerlo fácil y rápido.